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1 INTRODUCTION  

 

eSS is an integrated COMP and CAD program that is used to process the cadastral survey data to produce 

the relevant reports and plans in accordance to the Survey Departmentôs regulations and requirements.  

The eSS software consist of COMPs component for performing cadastral survey data computation and 

processing and the CAD component for performing interactive graphic editing and drafting to produce 

certified plans, certified strata plans, pre-survey computation plans and others. 

1.1 FEATURES OF eSS 

1.1.1 Integrate COMPs & CAD Environment  

¶ Computation and drafting components are sharing the same databases 

¶ Concurrent update of cps database: any changes in COMPS will reflect in CAD and vice versa. 

¶ Can invoke CAD windows from within COMPS component and vice versa. 

¶ CAD windows and COMPS window can be popped up side by side for viewing, comparison 

and editing. 

1.2 COMPS FEATURES 

1.2.1 Data Entry  

¶ Full data validation capabilities for checking data. 

¶ Editable for marker type.  

¶ Function to query surveyed line data by entering the From and To station then the bearing and 

distance values can be retrieved. 

¶ Sorted display of data value. 

1.2.2 Defination 

¶ User friendly Dialog Box for loop or lot specification with integrated Define, Edit, View and 

Delete Functions. 

¶ For definition of traverse line, offset line, cal. line, and lot, controlled and validated entry of 

station number is performed. This enables maximum input checking 

¶ Viewing of station route in a scrollable area which user can click on any desired station for 

editing, deleting or inserting. 

¶ Unlimited size for defination input due to the scrollable windows 

1.2.3 Computation 

¶ Automatic computation of traverses and coordinates 

¶ Automatic identification and computation of indirectly surveyed lines ( Cal. Line) 

¶ Automatic computation of area of each lot  

1.2.4 Reporting 

¶ Real Time Process Report generated during computation process to facilitate error checking 

¶ ASCII Output files for printed output 

¶ Computation output file in ASCII format can be edited with eSS built-in Text editor. 

¶ Print preview and configuration Dialog Box for ease of printing.  
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1.3 eSS USER INTERFACE 

It has a graphical user interface that includes menu bars at the top, popup menu, the status bar at the bottom, 

the graphic window and toolbars which can be docked or floated. The menu options can be selected with 

either the mouse or with keyboard shortcuts. 

1.3.1 Menu Bar 

The menu bar contains all the command options supported by eSS. 

 

You can display a menuôs option by clicking on its menu heading with the mouse or by holding down the 

ALT key and typing the underline letter of its menu heading. You can also select a menu option with the 

function keys called hot keys. 

Some menu options initiate commands directly while others include a popup menu brought up using the 

right mouse button or dialog box to initiate commands. An ellipsis mark (é) next to a menu heading 

indicates a dialog box. 

1.3.2 Graphic Windows 

Graphic data are displayed in the graphic windows. During the operation, only the currently active window 

is under the control of the menus. Several graphic windows can be open at one time but only one can be 

active at one time. The active window has a darkened title bar. To make the window active, please click 

anywhere on it with the left mouse button. 
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1.4 TOOL BUTTON  

The tool buttons on the toolbar provides you with quick access to important CAD commands. Click a 

toolbar button with the mouse pointer to invoke a command. If you position your pointer over a toolbar 

button and wait a moment, the name of the tool is displayed.  This is called the tool tip. In addition to the 

tool tip, a brief description of the function of the command is displayed on the status bar. 

 

1.4.1 Docking and Undocking Toolbar 

You can dock or float a toolbar. A docked toolbar attaches to any edge of the graphic window. You can drag 

a floating toolbar anywhere on your graphic window and it can be resized. To resize a floating toolbar, 

position the cursor anywhere on the border of the toolbar and drag it in the direction you want to resize. 

1.5 STATUS BAR 

An area at the bottom of your screen that gives you help and other information based on what you are doing 

at the moment. Information includes brief description of command functions, cursor coordinates and 

command instructions. 

  

1.5.1 The Mouse 

A two button mouse lets you position the cursor and select items on the screen. Click the left mouse button 

to select menu options and graphic objects. You can also use the mouse to define a selection rectangle, 

which is a rubber-band box that defines an area on the graphic screen. 

1.5.2 The Keyboard 

Use the keyboard to enter alphanumeric data and initiate menu options.  

1.5.3 CROSS Cursor 

The cross cursor are controlled by the mouse pointing device and are used to locate points and select objects 

of your drawing 

 

(Status Bar) 

(Cross Cursor) 
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2 eSS -   COMPs Module 

 

Primary purpose is to generate and print Computation Sheets and compile the Calculation Volume. The 

general workflow consists of the following: 

¶ Open Existing Job (*.CPS from PocketCPS) 

¶ Input job information  

¶ Check Surveyed Data 

¶ Route Defination 

¶ Perform Computation until No Error Reported 

¶ Check Surveyed Data or Route Defination if Error Occur in Comps  

¶ Print Comp Sheets 

2.1 JOB MENU  

  

2.1.1 OPEN JOB (*.CPS FROM POCKETCPS) 

1. Select Job > Open to open an existing *.CPS that exported by PocketCPS. 

2. In the Open dialog box, navigate to your job folder. Chose for the *.cps file and click Open.  
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2.1.2 Job Information Menu 

The following information in needed when process in eSS program: 

¶ Survey File No & Title 

¶ Completed Date 

¶ Class of Survey 

1. Go to menu Job > Job Infoé 

2. A Job Information  dialog will pop up.  

3. Fill in all the related information.  

 

4. Click on the Date button to set the Processed, Checked, Approved and Surveyed Date.  
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2.2 SUN MENU  

Sun menu will link to the Solar Observation. It will show the observation data and also the computation 

result.  

2.3 DATA ENTRY  MENU (SURVEYED DATA ) 

 

All the Surveyed Data will bring over from the PocketCPS in the *.CPS file. We are not allowed to key in 

any Surveyed Data in the eSS. All these surveyed data are required for survey computation including the 

following: 

2.3.1 Field Book Information & Field Data 

¶ Survey File No (or reference number) 

¶ Field Assistance (Surveyor name) 

¶ From & To Station No. / Mark Desc. / Stone No. 

¶ Bearing (DDD.MMSS) & Distance 

1. Go to menu Data Entry > Surveyed Data. 

2. Highlight the related Field Book number and click Open to check the Surveyed Data. 

3. If you wish to change the Survey File No or Field Assistant name, you may change after highlight the 

field book number. Then click Open. 

 

4. If you want to change the Field Book number, you can click on the Change FB button after highlight 

the Field Book number. Click Yes and key in the new Field Book number and click OK . 
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5. After open the surveyed line data with the field book number, a Surveyed Line Entry window will be 

pop up.  

6. In this window, it is showing: From & To Station No., From & To Mark Desc., From & To Stone No., 

Bearing (DDD.MMSS) and Distance for each surveyed line. 

 

2.3.2 Query Line Data 

1. In the Surveyed Line Entry window, if you want to query one of the lines, you may right-click on any 

place, a Search Line dialog will pop up.  

2. Key in the At and To station number and click Search.  

3. It will highlight the particular line in the window. 

 

4. Or you can go to menu View > Query Lineé 

5. Key in the From and To station number and press Enter or click on the Query button. 

6. The particular line information will be shown.  

 

2.3.3 Read FC200 Field Data and Definition 

 

The Traverse Line can be import with FCP file, Defination Route of traverse can be import with ROT file 

and Topo details (e.g. River, building, etc.) can be import with TPO file.  
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1. Go to Data Entry > File > FCP / TPO / ROT. 

2. Select the file from particular folder (e.g. ROT). 

3. Click Open and the route been imported.  

 

4. Go to Define > Traverse to see and check on the Defination. 
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2.4 DEFINE MENU 

 

2.4.1 Define Fixed Coordinates 

The coordinate must get from the correct source (e.g. Old Plan), N, E in RSO.  

1. Go to menu Define > Coordinateé 

2. Highlight the related station, or key in the station number and click Search button. 

3. Change the coordinate North and East, tick on the Fixed option and click Save button.  
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2.4.1.1 Edit Station Description and Stone Number 

All the Surveyed Data is not allowed to change except for the Information like Station Description and 

Stone Number. 

1. Go to Define > Coordinatesé 

2. Highlight the related station, or key in the station number and click Search button. 

3. Change the Mark Description or Stone Number and click Save button. 

  

2.4.2 Define Traverse 

To define or specify the defination route of the main traverse close and internal traverse in order to allow 

coordinates to be calculated for boundary stations. (Use this method for cadastral job) 

The first station for each traverse route must be a known point or a point in the previous traverses. The 

specification of the traverse route follows the principle of working from the whole to the part. The perimeter 

is defined first followed by the internal traverses. 

Normally the Traverse Defination will be bringing over from the PocketCPS if the Surveyor has been 

defined for it. Make sure that all the route must be go through Measured Line and the traverse route must 

start from a known point and end with a known point in order to carry over the coordinates and compute for 

misclosure. 

2.4.2.1 Edit the route 

1. Go to Define > Traverseé 

2. Double click on the Traverse List and edit it at the left hand side, then click Done. 

3. You can edit the entry in the left section edit window by key in the station number and comma to 

separate the station number. 

2.4.2.2 Define Traverse by enter the station route manually 

1. First, must make sure the Traverse ID is unique, cannot overlapping. Else it will overwrite the existing 

traverse list. 

2. To input the route number, enter the route number in the route number box and press Enter key. The 

cursor will be positioned in the station route box for you to enter the station number. 

3. The next station number will appear in the left section (edit window) 
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4. The station numbers are separated by commas which are inserted automatically by the program. 

Continue entering all the station numbers in the same list. 

5. Enter or click Done when finish define each of the Traverse Defination. 

 

2.4.3 Define Cal Line 

To define the defination routes for direct line or indirectly surveyed boundary lines. The detection of direct 

line can do automatically by the program. You can also manually define route to compute indirectly 

surveyed boundary lines. 

Define Cal Line must after Define Lot. If want the program to detect automatically, just go to Compute > 

Auto Search Cal. Line. 

 

1. If want to edit or define manually, go to menu Define > Cal. Lineé 

2. From the Route ID, if there has the Capital Letter ñAò, that is mean for the Auto Search by program. 

3. If you want to define manually, make sure the Route ID is unique.  
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4. Then key in the From Stn and To Stn and press Enter, it will search the route.  

5. Press Enter again will go to Done button and Save the route. 

2.4.4 Define Lot 

The Define Lot command allows you to identify the defination routes for lot. Each individual Lot number 

and its relevant boundaries must be specified in order to define the Lot. 

 

1. Go to menu Define > Loté 

2. Key in the Land Application and Title Number or Lot Number and press Enter. 

3. Key in the station number and press Enter to key in the next boundary number. 

4. Can use dash ñ-òsign to indicate a range of lots (e.g. station 1 to station 5 also boundary station of the lot 

which is in sequence, then can be key in as 1-5). 

5. Press Enter or click Done button when complete define the Lotôs boundary. 

 

Note: Title Number must be filled. For Land Application and Lot Number can be either.  

 Title Number later will be used as UPI in ASCII file.  
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2.4.5 Search 

Search all the related defination for the particular station number. 

1. Go to menu Define > Search. 

2. Key in the particular station number and press Enter or click on Search button. 

3. The result shown.  

¶ DL = Direct Line / Cal Line / Comp Line 

¶ L = Lot 

¶ T = Traverse 
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2.5 COMPUTATION AND SHEETS GENERATION  

 

2.5.1 Auto Search Cal. Line 

Compute > Auto Search Cal. Line is used to Automatic identification and Computation of Indirectly 

Surveyed Lines. With this function, eSS comps program allows all indirectly surveyed lines to be searched 

and computed.  

The auto detection and computation of indirectly surveyed lines is based on the concept of Lot. So, the Auto 

Search Cal. Line can be done only after Lot Defination. 

2.5.2 Traverse  

Compute > Traverse is used to compute the Linear Misclosure and also computes coordinates based on the 

defination route of the main traverse close and internal traverse and carrying coordinates from a known 

station. (Use this method for cadastral job) 

Linear misclosure for each traverse or polygon is obtained during this process. eSS Comp program reports 

all impermissible misclosure in a real time process report. This report provides an error reporting 

mechanism to inform the user on the most probable error location within the traverse circuit. All acceptable 

misclosure will then be adjusted in order to provide a set of adjusted coordinates for all stations. 

The coordinateôs connectivity method is used to obtain coordinates of the main traverse close and internal 

traverse by carrying coordinates from known stations. User will need to specify one or more fixed stations in 

order to trigger the coordinateôs computation. The computation of coordinates shall be carried out from the 

whole to the part.  

The main Traverse Block defined shall first be computed to determine its linear misclosure. It is then 

adjusted to determine the final coordinates of all boundary stations located within it. Subsequent Traverse is 

adjusted according to their sequence defined. 

All closed traverse and perimeter polygons shall be computed in order to obtain the coordinates for 

boundary stations. Coordinates will be computed based on known stations (with fixed or previously 

computed coordinates) within the closed traverse circuit. 

2.5.3 Offset Line 

Compute > Offset Line used to compute offset line based on the defination route. 
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2.5.4 Reset Coordinates 

Compute > Reset Coordinates will reinitialize all stationsô coordinates (to be come 0, 0) except for Fixed 

station.  

2.5.5 Coordinates  

Compute > Coordinates is used to compute radiation lines for the coordinate.   

2.5.6 Computation of Lot Areas 

To compute lot based on the defination route of lot. Each lot that has been established from the Lot 

definition will be retrieved in turn to compute for areas in accordance with the Survey Department 

regulations and practice. All lots computed will then be grouped together or arranged in ascending order to 

prepare for the production of Trav. Volume. 

2.5.7 Precomp Lot  

After featurize the Precomp Lot in CAD Menu, compute the Precomp Lot here to get the Area and also the 

misclosure for each of the Precomp Lot.  

2.5.8 All  

Compute > All is used to perform all computations in one pass. It will generate the Main Sheet at the same 

time.  

2.6 VIEW MENU 

The view commands allow you to browse the defination route for Traverse, Direct Line, Mean Line and 

Connection Lines. The defination routes can be viewed from the View menu. 
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2.6.1 Traverse 

To view the defination route of the main traverse close and internal traverse based on coordinates 

connectivity method.  

 

2.6.2 Cal.  Lineé 

To view the manual defined routes for direct line or indirectly surveyed boundary lines 
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2.6.3 AutoGen Cal Line 

To view the auto generated direct line or indirectly surveyed boundary lines 

 

2.6.4 Lot  

To view the defination route for the lot 
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2.6.5 Precomp Lot  

To view the Information of the Precomp Lot. If want to change the Precomp Lot number, can be done here 

too.  

 

2.6.6 Export Precomp Lot  to PDA 

This is to Export the Precomp ASCII, so that can be imported to the PDA for further process.  
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2.6.7 Field Diagram 

To view graphically the main and sub traverse close 

 

2.6.8 Sketch 

To view graphically base on our chosen line option 

1. After go to View > Sketch, go to Display > Line Option. 

2. Chose the Line or Route Type to be shown in the sketch and click OK  for the View Line Option 

dialog.  

 

2.6.9 Query Line 

To query the attributes of line (measured and direct line) 

1. Go to menu View > Query Lineé 

2. Key in the From and To station number and press Enter or click on the Query button. 

3. The particular line information will be shown.  
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2.7 SHEET MENU 

To view the sheet, must do the computation (from Compute menu) in advance. 

The sheet commands allow the processed survey data to be presented as print-out in standard format in 

accordance with the Survey Department regulations and practice. Lots are sequence in ascending order of 

their numbers. The print-out will then be considered for approval and filed in Calculation Volumes. 

 

2.8 USER CONFIGURATION (WORKSPACE) 

Go to Window > Work space and select the appropriate options to configure the settings for marker type, 

report, computation and plotting origin. 
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3 eSS ï CAD Module  

 

Primary purpose is to generate and plot Survey Plans.  

The general workflow for processing of CP consists of the following: 

¶ After process with COMPs menu in eSS Program 

¶ Create or open a MAP layer  

¶ Import COMPS data into eSS MAP layer 

¶ Perform sheet Planning 

¶ Create sheet library 

¶ Add plan sheet to Library (specify Plan No. Scale, & Format) 

¶ Activate Transfer of Planned Sheet (PLAN layer) 

¶ Perform auto label or graphic text notation 

¶ Edit each planned sheet to improve presentation. 

¶ Hardcopy output (verification and final plot) 

 

Display Bar 

Menu Bar 

Point Bar Line Bar 

Text Bar 

Geometrical Line/Arc Bar 

Status Bar 
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3.1 PLAN MENU 

3.1.1 Layer Menu 

You can add a new layer, open layer, overlay the layer and delete the layer.  

 

Open/New 

 

To open or create a new map layer. 

1. Click on Layer icon or navigate to Layer > Open / New 

2. A Level dialog box will display. Click on a map in list. Click Open button. 

3. To create an empty new layer, type in the name at layer name column then click on 

Open button. 

Activate 

 

To activate the layer to current layer so that it can be edited 

1. Click on Active icon or navigate to Layer > Overlay > Active 

2. A Select Current Read/ Write Overlay box will display.  

3. Select target layer and click OK . 

Overlay 

 

    

 

To  add a layer onto the currently displayed window 

1. Click on Add icon or navigate to Layer > Overlay > Add 

2. An Add Overlay box will display. 

3. Select map target and click OK . 

  

To remove  added layer from the currently displayed window 

1. Click on Remove icon or navigate to Layer > Overlay > Remove 

2. A Remove Overlay box will display. 

3. Select target map and click Remove. 

  

 

To merge 2 or more layers into 1 layer (to combine with current map layer.) 

There are 3 options of how to Merge the selected map. 

1. Real Points ï The layer you selected to be combined with the current map 

will display in as it originally was. 

2. Match Point By Graphic  

3. Match Points By Coordinates ï The layer you selected will be displayed 

according to your entry of coordinates (X,Y) 

 

1. Click on Merge icon or navigate to Layer > Overlay > Merge 

2. An Add Overlay box will display. Select a map to be merged with the 

current layer. And click Open/New. 

3. A Merge Layer dialog box will display. Select the require option (see 

description above) and click OK.  

Change Name Change the name of the layer (current layer) 

Delete 

 

To delete current layer 

1. Have to open the layer that needs to be deleted, and then only navigate Layer > Delete 

to delete the layer. 

Delete All To delete all layers in graphic container 

Export Fileé To export the Map or Plan layer to another *.cps file. 
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3.1.2 Precomp Menu 

You can copy, paste, move, rotate and clear the selected graphic.  

 

 

 

 

3.1.3 Edit Menu 

You can copy, paste, move, rotate and clear the selected graphic.  

 

 

 

Import DXF  To undelete the deleted line or point 

Check Line 

Unconnected 

To undelete all the deleted line or point 

Eliminate 

Duplicate Line 

To copy the graphic within rectangular shape 

Check Polygon To copy the graphic within defined polygon shape 

Featurize Lot To move the copied graphic 

High Light 

Featurized Lot 

To paste the copied and moved graphic 

Delete All Precomp 

Lot  

To paste  the copied and moved graphic on selected 

point 

Export Precomp 

Lot to PDA 

To rotate the copied graphic. 

Undelete To undelete the deleted line or point 

Undelete All To undelete all the deleted line or point 

Rect. Copy To copy the graphic within rectangular shape 

Polygon Copy To copy the graphic within defined polygon shape 

Move To move the copied graphic 

Paste To paste the copied and moved graphic 

Paste On Snap To paste  the copied and moved graphic on selected 

point 

Rotate To rotate the copied graphic. 

Clear To clear the selected rectangular or polygon copy 

graphic 
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3.1.4 Display Menu 

You can zoom in, zoom out and generate the graphic.  

  

Plot All  
To regenerate whole extent. 

1. Click on Plot All  icon or navigate to Display > Plot All 

Regenerate  
To  refresh the display window 

1. Click on Regen icon or navigate to Display > Regenerate 

Zoom In  
To zoom in to larger view 

1. Click on Zoom In icon or navigate to Display > Zoom in. 

2. Click somewhere and define the rectangle size. 

3. To cancel or exit Zoom In function, right click for the mouse. 

Zoom  

 

To zoom out to smaller view 

1. Click on Zoom Out icon or navigate to Display > Zoom > Zoom 2X / Zoom 4X / 

Zoom 6X / Zoom 8X 

2. To cancel or exit Zoom Out function, right click for the mouse. 

Pan  
To shift the graphic by user defined direction 

1. Click on Pan icon or navigate to Display > Pan 

2. Then click on surface of picture and pull the line until where desired. 

3. Or press on the (-) or (+) on the keyboard to move it. 

Previous View 

 

To zoom to previous view 

1. Click on Prev icon or navigate to Display > Prev. View. 

Clear To clear all the graphic 

Overlay To do overlay between layers such as add layer, remove layer, activate layer and merge 

layer. Same function as overlay function in 2.2.4.3.:layer menu 

View Option To set view option for point, line, text and geometry line. 

Extent To extent the graphic 

Generate Extent To generate extent for the graphic 

Centre Plan To make the selected point as centre plan 

Scale To apply scaling for text 
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3.1.5 Input Menu  

You can use draw toolbar, point input, line input, text input and etc.  

 

 

 

 

3.1.5.1 Draw Toolbar 

  

 

3.1.5.2 Point Input  

  

 

Draw Toolbar Further explain at 3.1.5.1  

Point Input  
Further explain at 3.1.5.2 

Line Input  
Further explain at 3.1.5.3  

Line Geometry  
Further explain at 3.1.5.4  

Arc Geometry Further explain at 3.1.5.5  

Area Setting Further explain at 3.1.5.6  

Text Input  
Further explain at 3.1.5.7  

Import Lot  
To import defined lot into map before plan. You need to 

complete the computation before proceed. 

Import Traverse To import defined traverse into map. 

Import Offset To import Offset  

Impor t DXF To import *.dxf (AutoCAD) file from other source. 

Import Field Diagram To import field diagram 

Unit  To set unit whether meter, link or feet.  

Apply Scalingé To apply scaling 

Zoom in To zoom in the graphic 

Regeneration  To Regenerate / Refresh the graphic 

Toleranceé To set tolerance for distance.  

Horz/Vert Line  To draw a horizontal or vertical line with user-defined 

distance 

Free Draw To free draw the line with mouse pointer 

Draw Arrow  To draw a arrow 

Snap Grid To snap a point or line on a grid 

Grid Intervals  To set the grid interval 
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Coordinates 

 

To create a new point on display window by entering the Northing and Easting coordinates 

Click Input XY  icon. Or navigate to Input > Point Input > Coordinates. 

1. An Enter Coordinates box will display.  

2. Enter your Northing and Easting coordinates and click OK . 

In this function, a negative sign (-) must be added if point is located in west or south area. 

Br. & Dist  

 

To  create a point with a given Bearing & Distance from an existing point 

1. Click on Input BD  icon or navigate to Input  > Point Input >  Br. & Dist.  

2. Click on a point. An Enter Bearing and Distance box will display.  

3. Enter the Bearing and Distance and click OK .  

GL/GA Point 

 

To create a point at the intersection of work lines 

1. Click on Geometry Pt icon. Or navigate to Input  > Point Input >  GL/GA Point.  

2. Then click on intersects. 

Arbitrary Pt  

 

To create a new point at a mouse clicked position 

1. Click on Mouse Pt icon. Or navigate to Input  > Point Input > Arbitrary Pt  

2. Click on area where wanted. A new point will be created. 

Move Point 

 

To move a point to a user defined cursor position 

1. Click on Move icon and select a point. Or navigate to Input  > Point Input >  Move. 

2. Move the point to where desired and click on mouse to place point on new location 

The lines that are connected to the point will follow to where the point goes. 

Query Point 

 

To query a point in Northing and Easting coordinate 

1. Click on Info  icon or navigate to Input > Point Input > Delete Point. 

2. Select a point. View coordinates in status bar. 

Set Current Point 

 

To select a point as current point and it will also show the coordinates of that point 

1. Click on Current Pt  icon or navigate to Input  > Point Input  > Set Current Point. 

2. Pick a point and view coordinates in status bar. 

Merge Point 

 

To merge points become 1 point within certain area 

1. Click on Merge Pt icon. Or navigate to Input  > Point Input  > Merge Point. 

2. Key in the distance for the area size and click OK . 

3. A rectangle frame representing the area which user wants to merge the points within it 

will be appeared. 

4. Move rectangle frame to make sure the points are within it and left click on the mouse. 

View 2 Pts 

Brg/Dist  

To view the bearing and distance between 2 points 

1. Click on Query BD icon or navigate to Input  > Point Input  > Query Point. 

2. Pick a first point following the second point and view bearing and distance in status 

bar. 

Delete Point 

 

To delete an unwanted point 

1. Click on Del icon or navigate to Input  > Point Input > Delete Point. 

2. Pick a point. A confirmation pop-up box will display.  

3. Click Yes if sure, otherwise click No. 

When a point is deleted, the lines joining the point will be deleted too. 

Polygon Delete 

 

To delete an unwanted points  within the polygon 

1. Click on PolyDel icon. Or navigate to Input  > Point input > Polygon Delete  

2. Pick points, which will form a polygon you want to delete 

3. Click right click, a confirmation pop-up box will display. Click Yes or No. 

Edit Point Type 

 

To change the point type and colour  of the selected point 

1. Click on Chg Type icon Or navigate to Input  > Point Input >  Edit Point Type.  

2. A Point Type box will display. 

3. Select the wanted shape or colour. Click OK . 

Polygon Chg 

Point Type 

 

To change the point type and colour  of the selected point within the polygon 

1. Click on Plgn Chg Type icon. Or navigate to Input  > Point Input >  Polygon Chg 

Point Type  

2. A Point Type box will display. 

3. Select the shape or colour of point. Click OK .  

4. Pick points that form a polygon on display window that is wanted to be changed. 

5. When finished, right click of the mouse.  

Set Point Type 

 

To set the default point type and colour 

1. Click on Set Type icon or navigate to Input  > Point Input >  Set Point Type. 

2. Click on a line where the points at both ends would be changed. 
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3.1.5.3 Line Input  

   

 

Coordinates 

 

To create a line by inputting Northing Easting 

1. Click on Line NE icon. Or navigate to Input > Line Input > Coordinates. 

2. A Coordinates box will display. 

3. Enter coordinate and click OK . 

In this function, there will be a line joining from the previous point to the newly created 

point. 

Br & Dist  

 

To create a line by inputting bearing distance 

1. Click on Input DB  icon. Or navigate to Input > Line Input > Br Dist . 

2. Pick a point. An Enter Bearing and Distance box will display. 

3. Enter the Bearing and Distance and click OK . 

Two Pt Line 

 

To create two-point line by selecting 2 existing points 

1. Click on Two Pt Line icon. Or navigate to Input > Line Input > Two Pt Line  

2. Pick a point and pull the line until to another point to form a line. 

Polyline 

 

To create polyline by selecting 2 existing points 

1. Click on Polyline icon. Or navigate to Input > Line Input > Polyline . 

2. Pick points to create polyline. 

Pygnl Autogen 

GL 

 

To automatically generate lines from a polygon select geometrical lines 

1. Click on AutoGen icon. Or navigate to Input > Line Input > Pygnl Autogen GL  

2. Define polygon around the geometrical line area which you would want to generate into 

lines with. 

3. Right click mouse to release. 

Break Line 

 

To break a longer line into shorter line 

1. Click on the Break Ln icon or navigate to Input > Line Input >  Break Line 

2. Pick the line that need to be break. 

Trim Line  

 

To trim the shorter line to long line 

1. Click on the Trim Ln  icon or navigate to Input > Line Input > Trim Ln  

2. Pick on the point for the line which needs to be trim.  

3. Move the mouse for the certified length for the line and left click of the mouse. 

 

Abutal  

 

To create abutal   

1. Click on the Abutal  icon or navigate to Input > Line Input > Abutal  

2. Pick on the point for the line to be added in abutal. 

3. Move to mouse to the require direction and left click of the mouse. 

Include Point 

 

To transfer a line to a certain point 

1. Click on Include Point icon. Or navigate to Input > Line Input > Include Point  

2. Pick on a line and move the line to point and clicks left click. 

3. To connection of lines will continuously happen. Click on right click to end function. 

Append Point 

 

To append a line to a point 

1. Click on Append icon. Or navigate to Input > Line Input > Append Point  

2. Pick a point and click on another point. 

Exclude Point 

 

To exclude a point from a line  

1. Click on Exclude icon Or navigate to Input > Line Input > Exclude Point  

2. Pick a line then pick a point that is connected to the line.  

3. This will delete the selected line. 
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Join Line 

 

To join up broken line 

1. Click on Join icon. Or navigate to Input > L ine Input > Join Line 

2. Pick a line and click on the other line that need to be join. 

Split Line 

 

To split a polyline into two lines 

1. Click on Split icon. Or navigate to Input > Line Input > Split Line  

2. Pick a line and click on the point that join to the line  

Delete Line 

 

To delete an unwanted line 

1. Click Del icon Or navigate to Input > Line Input > Delete Line 

2. Pick a line. A confirmation pop-up box will display.  

3. Click Yes or No. 

Eliminate 

Duplicate Line 

 

To eliminate duplicate line 

1. Navigate to Input > Line Input > Eliminate Duplicate Line  

2. Click OK . 

Query 

 

To query bearing & distance of a line 

1. Click Info  icon and pick a line Or navigate to Input > Line Input > Query  

2. View bearing and distance and start and end coordinate in status bar. 

Query Connection To query connection of a line 

1. Navigate to Input > Line Input > Query  Connection 

2. View bearing and distance and start and end coordinate in status bar. 

Change Line Type 

 

To change the type, colour and the width of line 

1. Click Chg Type icon Or navigate to Input > Line Input > Change Line Type 

2. Click on a line. A Line Type dialog box will display. Select colour and line type.  

3. Click OK . 

Polygon Chg Line 

Type 

 

To change the type, colour and the width of line within polygon select line 

1. Click on Plgn Chg Type icon. Or navigate to Input > Line Input > Polygon Chg 

Line Type  

2. A Line Type dialog box will display. Select line type and colour.  

3. Click OK . 

4. Click on points to define the polygon. 

5. Right click on mouse when done. 

1. Set Point Type 

 

To set the default point type and colour 

1. Click on Chg Pt Type icon. Or navigate to Input > Line Input > Set Point Type  

2. A Point Type dialog box will display. Select the colour and type of point.  

3. Click OK . 

4. Pick a line. 

2. Set Line Type 

 

To set the default line type and colour 

1. Click on Set In Type icon. Or navigate to Input > Line Input > Set Line Type  

2. A Line Type dialog box will display. Select colour and line type.  

3. Click OK . 

3. Set Spline Type 

 

To form the spline line 

1. Click on Set Split Type icon. Or navigate to Input > Line Input > Set Spline Type 

2. Pick a line. 

To create a spine line, the line should have 3 points. 

Clamp Mark  

  

To form a clamp mark 

1. Navigate to Input > Line Input > Clamp Mark  

2. Click on the area that need to input a Champ Mark. 

3. Click Yes or No for the Confirmation  dialog 

 














































